How to upgrade Ruby on CentOS

Question: I installed a Ruby package with rubygems on CentOS 6.5. When I attempt to start the Ruby application, it fails to start because my CentOS system does not meet the minimum version requirement of Ruby (1.9 and higher). How can I upgrade Ruby on CentOS? On CentOS 6.5, the default version of Ruby installed […]
Continue reading…

 

How to install RubyGems on Linux

Question: I am trying to install a Ruby application package from RubyGems, but I’m getting the following error when attempting to install a Ruby package. How can I install RubyGems on [insert your Linux distro]? “bash: gem: command not found” RubyGems is a package manager for building, uploading, downloading and installing Ruby packages (also called […]
Continue reading…